[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - RV2013 and RTN2012 NOT working!

RV2013 and RTN2012 NOT working!

Discussion and information about RV Plan 'N' Go 2013, the RV Trip Planning program from UnderTow

RV2013 and RTN2012 NOT working!

Postby mrhagen » Mon Aug 19, 2013 10:12 am

I had to restore my system to an older state last night (got hit by some malware) and now both my rv2013 and my rtp2012 are NOT working properly! I mean it was restored to a state only about a week old, not months or anything. All other programs work fine, but not these two. I don't care about the rv2013 (I only mention it here because they are both undertow programs), but need to get my rtp2012 running again, soon!

Any ideas?
User avatar
mrhagen
Senior User
Senior User
 
Posts: 139
Joined: Thu Apr 29, 2010 11:10 am

Re: RV2013 and RTN2012 NOT working!

Postby artmart » Mon Aug 19, 2013 2:30 pm

Can you describe what you mean by "not working properly"? What are you seeing? What are you starting and what messages or displays are you seeing?

Personally I've never trusted a Restore to recover most aftermarket apps. I usually save the data and if an app acts wierd I just reinstall the software and its updates, then try again. There's a chance that when you say those are the only two not working, you might realize that those are the only two you've noticed and that you might have to do more with other apps when you finally find their problem.

If you don't want to describe the problems, I suggest just reinstalling the RTN or RVPNG software and see if this corrects things. One never knows what malware attacks or does to a system.

In either case, please provide what you do.
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA

Re: RV2013 and RTN2012 NOT working!

Postby mrhagen » Mon Aug 19, 2013 4:56 pm

Well, for starters I can't get directions for any of my old trips in RTN2012. And in both programs I seem to have lost most of the map details. Regarding your comment about other programs not running, you are right. I just realized that these two RV programs have created all sorts of problems on my system because now there are other programs that are not running and I get many different error messages from files not found to services not registered, etc. I have to rid my system of these two programs. Too bad, because at least the RTN2012 was a pretty good tool. But, bit at the expense of trashing my system :-(
User avatar
mrhagen
Senior User
Senior User
 
Posts: 139
Joined: Thu Apr 29, 2010 11:10 am

Re: RV2013 and RTN2012 NOT working!

Postby paulct » Mon Aug 19, 2013 7:22 pm

Are you serious, Mrhagen? So, everything that is now wrong with your system was caused by these two programs? This is hilarious! Based on the few details you provided, it sounds like some of your settings may not have been restored correctly. Just take a look in the other forums, about the old Trailer Life Navigator program, and you'll find many responses on how to fix your problem. But, I still can't believe you are blaming them for trashing your system :-)
Paul C.T.
User avatar
paulct
Frequent User
Frequent User
 
Posts: 68
Joined: Fri Oct 08, 2010 8:36 am

Re: RV2013 and RTN2012 NOT working!

Postby Camper22 » Mon Aug 19, 2013 9:21 pm

mrhagen wrote:Well, for starters I can't get directions for any of my old trips in RTN2012. And in both programs I seem to have lost most of the map details

Take a look here: viewtopic.php?f=11&t=794#p3494
User avatar
Camper22
Frequent User
Frequent User
 
Posts: 89
Joined: Sat May 01, 2010 10:07 am

Re: RV2013 and RTN2012 NOT working!

Postby xavier » Mon Aug 26, 2013 8:44 am

paulct wrote:Are you serious, Mrhagen? So, everything that is now wrong with your system was caused by these two programs? This is hilarious! Based on the few details you provided, it sounds like some of your settings may not have been restored correctly. Just take a look in the other forums, about the old Trailer Life Navigator program, and you'll find many responses on how to fix your problem. But, I still can't believe you are blaming them for trashing your system :-)

Paulct, if nothing else changed and all of a sudden things are not working, wouldn't it be a logical thing to believe the program(s) in question are causing the problem? I don't think Mrhagen is wrong in believing that!
RV-ing - The gateway to happiness...
User avatar
xavier
Senior User
Senior User
 
Posts: 356
Joined: Sun Aug 22, 2010 7:01 pm


Return to RV Plan 'N' Go 2013

Who is online

Users browsing this forum: No registered users and 6 guests

cron