[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - Missing POI's

Missing POI's

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

Missing POI's

Postby paul20436 » Mon May 17, 2010 11:35 pm

I can't believe that while trying to post a listed place on the map to my trip I get a message the place doesn't exist. If it doesn't exist why is listed on the map and it also gives you all the information pertaining to the Place of Interest. I am refering to an Organ State Recreation area listed as Deschutes River State Recreation Area. Why can't I simply Add To Trip while it is showing on my map. I have also had several other places not existing but they show on the map. Whats Up?
User avatar
paul20436
New User
New User
 
Posts: 1
Joined: Sun May 16, 2010 5:35 pm

Re: Missing POI's

Postby mrhagen » Tue May 18, 2010 8:25 pm

paul20436 wrote:I can't believe that while trying to post a listed place on the map to my trip I get a message the place doesn't exist. If it doesn't exist why is listed on the map and it also gives you all the information pertaining to the Place of Interest. I am refering to an Organ State Recreation area listed as Deschutes River State Recreation Area. Why can't I simply Add To Trip while it is showing on my map. I have also had several other places not existing but they show on the map. Whats Up?

What are you talking about? You can definitely do that. I do it all the time and I just tried it with the Rec area you seem to be having problems with. The Daschutes River Rec Area was on my screen, I just clicked on it to highlight it and the clicked the Add to Trip button, on the right. That's it, the point was added to my trip. I don't know what you are doing or how you are trying to add it and get a "does not exist message", but you are clearly doing something wrong. I am trying to attach a picture of the campground and the button just in case, but I don't know if this board allows attachments. In any case, it really so simple, there is no need for an attachment.
User avatar
mrhagen
Senior User
Senior User
 
Posts: 139
Joined: Thu Apr 29, 2010 11:10 am

Re: Missing POI's

Postby nicbot » Wed May 19, 2010 12:41 am

You know, this is so typical. Someone posts a message saying they have a problem, there may be a bug with the program and asking for help, and the response is, "what are you talking about, you are probably doing something wrong" :-( Well, may be not all of us are computer experts, and neither should we be. Programs should be easy to use and let users do the intended job without feeling frustrated and inadequate. In my book, if a program cannot be used without additional help from the publisher, it is poorly designed, at best. And users who take the attitude... "What are you talking about", should go take some communication classes. Or, if they are so smart, they should provide the answers to the problem/question, right off the bat.
User avatar
nicbot
Active User
Active User
 
Posts: 30
Joined: Sat May 15, 2010 10:02 am

Re: Missing POI's

Postby billrot » Wed May 19, 2010 7:48 am

I have had so many different problems searching and getting "not found". I think there is probably some general error in the program when it comes to searching. For example, I am planning a trip to NM and I want to go to Santa Fe and then to Tetilla Peak Recreational Area park. I go to Start a new trip, type in Santa Fe, NM and hit Find and sure enough it's added to me trip, great. Then I type "Tetilla Peak" and hit Find and I get no matches found. So, I type Tetilla Peak Recreational and hit Find, mo matches found. Then I try Tetilla, no matches found. All this time, I am looking at the map and the park is clearly there, next to Cochiti Lake. I can see the blue "P" and the its name prominently displayed, but the program keeps saying no matches found.

This is just one example and it sounds like the problem the OP has. I have had many different problems with searching, in general.
User avatar
billrot
Active User
Active User
 
Posts: 45
Joined: Fri May 14, 2010 8:27 am

Re: Missing POI's

Postby Kevin_T » Wed May 19, 2010 10:47 pm

paul20436 wrote:I can't believe that while trying to post a listed place on the map to my trip I get a message the place doesn't exist. If it doesn't exist why is listed on the map and it also gives you all the information pertaining to the Place of Interest. I am refering to an Organ State Recreation area listed as Deschutes River State Recreation Area. Why can't I simply Add To Trip while it is showing on my map. I have also had several other places not existing but they show on the map. Whats Up?

I think it may have to do with *how* you are trying to add it to your trip. Can you provide some detail? Are you searching for it, just highlighting it, etc.
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: Missing POI's

Postby Kevin_T » Wed May 19, 2010 10:54 pm

billrot wrote:I have had so many different problems searching and getting "not found". I think there is probably some general error in the program when it comes to searching. For example, I am planning a trip to NM and I want to go to Santa Fe and then to Tetilla Peak Recreational Area park. I go to Start a new trip, type in Santa Fe, NM and hit Find and sure enough it's added to me trip, great. Then I type "Tetilla Peak" and hit Find and I get no matches found. So, I type Tetilla Peak Recreational and hit Find, mo matches found. Then I try Tetilla, no matches found. All this time, I am looking at the map and the park is clearly there, next to Cochiti Lake. I can see the blue "P" and the its name prominently displayed, but the program keeps saying no matches found.

This is just one example and it sounds like the problem the OP has. I have had many different problems with searching, in general.

Why would you type a Park Name in a box that is clearly labeled "Type a City/Town or Address" and then complain that it doesn't work?

You've got to use the right tool for the job :-) If you click More in that dialog and then select Campgrounds in the next dialog, you can type "Tetilla Peak" in the area that says "Enter Campground" (hint, hint,...) and you'll most likely be able to find it and the click "Add Location to Trip" to add it you your trip.

Try it...
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: Missing POI's

Postby billrot » Fri May 28, 2010 8:16 am

Kevin_T wrote:
billrot wrote:I have had so many different problems searching and getting "not found". I think there is probably some general error in the program when it comes to searching. For example, I am planning a trip to NM and I want to go to Santa Fe and then to Tetilla Peak Recreational Area park. I go to Start a new trip, type in Santa Fe, NM and hit Find and sure enough it's added to me trip, great. Then I type "Tetilla Peak" and hit Find and I get no matches found. So, I type Tetilla Peak Recreational and hit Find, mo matches found. Then I try Tetilla, no matches found. All this time, I am looking at the map and the park is clearly there, next to Cochiti Lake. I can see the blue "P" and the its name prominently displayed, but the program keeps saying no matches found.

This is just one example and it sounds like the problem the OP has. I have had many different problems with searching, in general.

Why would you type a Park Name in a box that is clearly labeled "Type a City/Town or Address" and then complain that it doesn't work?

You've got to use the right tool for the job :-) If you click More in that dialog and then select Campgrounds in the next dialog, you can type "Tetilla Peak" in the area that says "Enter Campground" (hint, hint,...) and you'll most likely be able to find it and the click "Add Location to Trip" to add it you your trip.

Try it...

O.K., so I was using the wrong way to find it, nobody is perfect. I tried your suggestion and it worked. But I think there are still problems with program for the searching part. I didn't write them all down when it happened, because I was very frustrated, but believe me they are there. It's a good thing you used a smile face, otherwise I would think you are being a wise guy. Anyway, thanks for the help.
User avatar
billrot
Active User
Active User
 
Posts: 45
Joined: Fri May 14, 2010 8:27 am

Re: Missing POI's

Postby RWinlow » Tue Jun 22, 2010 8:31 am

Kevin_T wrote:
billrot wrote:I have had so many different problems searching and getting "not found". I think there is probably some general error in the program when it comes to searching. For example, I am planning a trip to NM and I want to go to Santa Fe and then to Tetilla Peak Recreational Area park. I go to Start a new trip, type in Santa Fe, NM and hit Find and sure enough it's added to me trip, great. Then I type "Tetilla Peak" and hit Find and I get no matches found. So, I type Tetilla Peak Recreational and hit Find, mo matches found. Then I try Tetilla, no matches found. All this time, I am looking at the map and the park is clearly there, next to Cochiti Lake. I can see the blue "P" and the its name prominently displayed, but the program keeps saying no matches found.

This is just one example and it sounds like the problem the OP has. I have had many different problems with searching, in general.

Why would you type a Park Name in a box that is clearly labeled "Type a City/Town or Address" and then complain that it doesn't work?

You've got to use the right tool for the job :-) If you click More in that dialog and then select Campgrounds in the next dialog, you can type "Tetilla Peak" in the area that says "Enter Campground" (hint, hint,...) and you'll most likely be able to find it and the click "Add Location to Trip" to add it you your trip.

Try it...

You know, I get just as frustrated when I call most software support teams for help nowadays, but I have to agree with you. When I stop and think about a stint I did working as a customer support for Sears and I have to say, many times we, the users, do real stupid things and it's alway's the product's or the company's fault. For example, you wouldn't believe how many customers would load their riding lawn mower on their truck, drive it 20 miles to the store to return it, because it was not running well - didn't have enough power, was almost stalling, etc.. They kept telling us how disappointed they were up until they were shown that indeed there is no power if you are running it with the choke fully open, all the time :-) And these are not kids, they are people that have been around for a while. And, the funniest thing was, that when they realized how silly they looked, their response typically was something like... "what, do I have to be a mechanic just to operate a lawn mower?" No, just use some common sense or RTFM... :-)

Anyway, I'm finding that the program has some shortfalls, indeed, but many of the things that I thought were wrong, were simply my ignorance on ow to use it and my reluctance to go over the help file. Which, BTW, I think is one of their shortfalls. The help file is O.K., but a printed document or even a PDF version of the help, or something that would allow me to go through it top to bottom once, in a logical sequence, would have been much better.

So, Trailer Life, if you are listening, give us a printed how-to guide or a PDF. It will solve many of your problems!
User avatar
RWinlow
Senior User
Senior User
 
Posts: 154
Joined: Sat Jan 09, 2010 1:09 am

Re: Missing POI's

Postby MichaelG » Wed Jun 23, 2010 6:10 pm

I have called undertow support a couple of times and they have been pretty good at helping me, but I have to say that in general, technical support from most software companies is horrible. When you call, they talk down to you and try to get rid of you as quickly as possible, usually by blaming it of your computer, or some other software you might be using, or microsoft, or,... That, coupled with the fact that my 10 year old grandson, grabs my new netbook computer and in 2 minutes can do things it took me 3 days to figure out, makes me feel too old. Like I'm from a different era. And, I can see your example of when you were working for Sears, but nor everyone is mechanically inclined. What was crystal clear to you may not make sense to the next person. That's why you need to support them, help them understand, guide them, teach them.
User avatar
MichaelG
Active User
Active User
 
Posts: 36
Joined: Sun Jan 10, 2010 11:11 am

Re: Missing POI's

Postby myrondb » Sat Jun 26, 2010 12:23 pm

I,too, have been frustrated in finding/adding POI's, especially attractions like Natioal Parks and other historical places that I'm interested in seeing. When you click on a campground and then the list of attractions, all you get is a list of all the Mickey-D's and other such places that I don't go camping to see or visit. I would like to see a listing of the significant places: historical, landmarks, museums, etc., not the Burger Kings, etc.
User avatar
myrondb
New User
New User
 
Posts: 1
Joined: Thu Jun 24, 2010 10:55 pm

Re: Missing POI's

Postby mrhagen » Mon Jun 28, 2010 12:13 am

myrondb wrote:I,too, have been frustrated in finding/adding POI's, especially attractions like Natioal Parks and other historical places that I'm interested in seeing. When you click on a campground and then the list of attractions, all you get is a list of all the Mickey-D's and other such places that I don't go camping to see or visit. I would like to see a listing of the significant places: historical, landmarks, museums, etc., not the Burger Kings, etc.

*How* do you get a list of attractions, when you click on a campground? I didn't even know you could get such a list! I think that's great. Can you tell me how you do it? Where on the screen does the list appear when you click on a campground?
User avatar
mrhagen
Senior User
Senior User
 
Posts: 139
Joined: Thu Apr 29, 2010 11:10 am

Re: Missing POI's

Postby Kevin_T » Mon Jun 28, 2010 8:03 am

mrhagen wrote:
myrondb wrote:I,too, have been frustrated in finding/adding POI's, especially attractions like Natioal Parks and other historical places that I'm interested in seeing. When you click on a campground and then the list of attractions, all you get is a list of all the Mickey-D's and other such places that I don't go camping to see or visit. I would like to see a listing of the significant places: historical, landmarks, museums, etc., not the Burger Kings, etc.

*How* do you get a list of attractions, when you click on a campground? I didn't even know you could get such a list! I think that's great. Can you tell me how you do it? Where on the screen does the list appear when you click on a campground?

Unless undertow added something recently and I missed it, there is no such thing as a listing of attractions. The OP is probably confusing the Exit now POIs they have in the 2010 version of the program. To some people it's all the same, POIs, Attractions, Locations, Campgrounds... :-) They don't stop to think, well if they were all the same, why do they use different names for them? But, I could be wrong. It may be that undertow added an Attractions dataset, and I've missed it.
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: Missing POI's

Postby RWinlow » Sat Jul 10, 2010 8:38 am

Kevin_T wrote:
mrhagen wrote:
myrondb wrote:I,too, have been frustrated in finding/adding POI's, especially attractions like Natioal Parks and other historical places that I'm interested in seeing. When you click on a campground and then the list of attractions, all you get is a list of all the Mickey-D's and other such places that I don't go camping to see or visit. I would like to see a listing of the significant places: historical, landmarks, museums, etc., not the Burger Kings, etc.

*How* do you get a list of attractions, when you click on a campground? I didn't even know you could get such a list! I think that's great. Can you tell me how you do it? Where on the screen does the list appear when you click on a campground?

Unless undertow added something recently and I missed it, there is no such thing as a listing of attractions. The OP is probably confusing the Exit now POIs they have in the 2010 version of the program. To some people it's all the same, POIs, Attractions, Locations, Campgrounds... :-) They don't stop to think, well if they were all the same, why do they use different names for them? But, I could be wrong. It may be that undertow added an Attractions dataset, and I've missed it.

I think you are right. myrondb seems to be confused about what it is he is looking at on the screen :-)
User avatar
RWinlow
Senior User
Senior User
 
Posts: 154
Joined: Sat Jan 09, 2010 1:09 am


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 5 guests

cron