[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - No Campgrounds Shown on the Map

No Campgrounds Shown on the Map

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

No Campgrounds Shown on the Map

Postby kimtoll » Wed Feb 20, 2013 11:57 pm

Help, I lost all the campgrounds from the map.

I can search for them in the dialog, I can find them, but they are NOT on the map!!!! They all used to be there. And, yes, I am aware that I have to be at a low scale (less that 20 miles) for them to show up, but I am down to 1 mile and still nothing on the screen. The program is useless to me without the campgrounds.

What do I need to do to see them again on my map?
User avatar
kimtoll
Active User
Active User
 
Posts: 24
Joined: Thu Dec 09, 2010 11:03 am

Re: No Campgrounds Shown on the Map

Postby paulct » Thu Feb 21, 2013 12:34 am

Is it possible you've set your filters too restrictive? I had done that once and it drove me crazy till I figured out what was going on. The filters are on the tab that appears when you click on the "show Info" in the upper right corner of the program.
Paul C.T.
User avatar
paulct
Frequent User
Frequent User
 
Posts: 68
Joined: Fri Oct 08, 2010 8:36 am

Re: No Campgrounds Shown on the Map

Postby kimtoll » Thu Feb 21, 2013 8:45 am

Paul, I am not sure what you mean by the filters being too restrictive. I don't think I have made any significant changes to those and the campgrounds appeared fine before. Any idea what those settings should be, so they are not too restrictive?
User avatar
kimtoll
Active User
Active User
 
Posts: 24
Joined: Thu Dec 09, 2010 11:03 am

Re: No Campgrounds Shown on the Map

Postby karmak » Thu Feb 21, 2013 12:28 pm

Kimtoll, you may want to turn off all the filters and see if that makes a difference, rather than trying to analytically determine what is "too restrictive" :-) I think a lot of users were getting in similar trouble, i.e., setting the filters so that campgrounds would disappear and back in 2009 or 2010 (don't recall) trailer life added a status filter area down at the bottom right of the screen to quickly tell the user if they were getting in trouble.

This is what should appear in the lower right corner of the program (below about 20 miles), which is the echo of the filter settings. What does it look like when you are having these problems?

FiltersArea.jpg
FiltersArea.jpg (13.97 KiB) Viewed 5492 times
User avatar
karmak
Active User
Active User
 
Posts: 22
Joined: Mon Nov 29, 2010 10:56 am

Re: No Campgrounds Shown on the Map

Postby Chris.Kirky » Thu Feb 21, 2013 12:53 pm

Sorry to jump in here, Karmak. I think that the red text is an indication that some filters have been set in that catagory, right? So in your case you have a bunch of filters set. Am I reading it correctly? I am just trying to determine if some issues with disappearing campgrounds I had in the past are related to these settings as well.
User avatar
Chris.Kirky
Casual User
Casual User
 
Posts: 13
Joined: Mon Jan 07, 2013 4:49 pm

Re: No Campgrounds Shown on the Map

Postby kimtoll » Thu Feb 21, 2013 1:51 pm

karmak wrote:This is what should appear in the lower right corner of the program (below about 20 miles), which is the echo of the filter settings. What does it look like when you are having these problems?

FiltersArea.jpg (13.97 KiB) Viewed 5 times


It took a me a little while to figure out how to do this, but I finally did it :-) This is what that area looks like on my computer. Does this help?
CampgroundsProblem.jpg
CampgroundsProblem.jpg (8.4 KiB) Viewed 5488 times
User avatar
kimtoll
Active User
Active User
 
Posts: 24
Joined: Thu Dec 09, 2010 11:03 am

Re: No Campgrounds Shown on the Map

Postby Chris.Kirky » Thu Feb 21, 2013 5:00 pm

Kimtoll, it looks like all your panels are lit-up, which means lots of filter options are set up and preventing the campgrounds from showing up. Clear ALL filters, to start with, and see if the parks re-appear, then, slowly select the filters one-at-a-time and see what happens.
User avatar
Chris.Kirky
Casual User
Casual User
 
Posts: 13
Joined: Mon Jan 07, 2013 4:49 pm

Re: No Campgrounds Shown on the Map

Postby kimtoll » Thu Feb 21, 2013 11:21 pm

Yeah, I really did it this time. Here is what I had set. No wonder nothing showed up on the map. I changed the filters an my parks are back :-)

BigFilterProblem.jpg
BigFilterProblem.jpg (87.74 KiB) Viewed 5472 times
User avatar
kimtoll
Active User
Active User
 
Posts: 24
Joined: Thu Dec 09, 2010 11:03 am


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 1 guest

cron