[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - anyone using ubuntu

anyone using ubuntu

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

anyone using ubuntu

Postby victra » Fri Aug 19, 2011 9:26 am

I am trying to use the program with a netbook a friend gave me for free. but it has the ubuntu OS so I am wondering what do I need to do to run the program on it. I think there was a thread about it, a while ago, but I don't seem to be able to locate it. Can anyone help?
User avatar
victra
Active User
Active User
 
Posts: 18
Joined: Sat Dec 18, 2010 4:02 pm

Re: anyone using ubuntu

Postby DK13 » Fri Aug 19, 2011 10:11 am

It's on page four of the forums. The thread is titled "TLDCN2011 with ubuntu, and includes steo by step instructions.


viewtopic.php?f=11&t=209
User avatar
DK13
Active User
Active User
 
Posts: 29
Joined: Wed Jan 06, 2010 9:44 am

Re: anyone using ubuntu

Postby Dave.W » Fri Aug 19, 2011 10:17 am

@victra, DK13 is right, that thread gives you detailed instructions on how to install the program in ubuntu. The question is, @DK13, have you tried it? I know that some other users have, but I tried the steps outlined and it did not work for me, and I spent a lot of time on it. So, DK13, if you have any hints or suggestions as to how to do it, don't be shy, let us know. It appears that the original instructions are not working.
User avatar
Dave.W
Active User
Active User
 
Posts: 22
Joined: Sat Dec 18, 2010 3:23 pm

Re: anyone using ubuntu

Postby DK13 » Fri Aug 19, 2011 11:42 am

No, unfortunately i am not an Ubuntu user. I just remember seeing the post a while back and searched for it when i saw that Victra was having trouble. There is also another thread on page 8 of the forums where people discussed making it work with Ubuntu using a program called "wine" or "vine". You may want to check it out.

viewtopic.php?f=11&t=129
User avatar
DK13
Active User
Active User
 
Posts: 29
Joined: Wed Jan 06, 2010 9:44 am

Re: anyone using ubuntu

Postby DK13 » Fri Aug 19, 2011 11:43 am

@Victra You said you could not find anything about Ubuntu on the forums, you can search for topics in the top right hand corner, that's how i found the info you were looking for.
User avatar
DK13
Active User
Active User
 
Posts: 29
Joined: Wed Jan 06, 2010 9:44 am

Re: anyone using ubuntu

Postby Dave.W » Fri Aug 19, 2011 5:55 pm

Well, based on DK13's latest comments, I read the threads, went back and what do you know, I was able to install the program in ubuntu using wine. I run the program and it appeared to run (the spinning circle appeared for a minute or so), then, I got an error message that there was no default printer selected, and then nothing. just the desktop!

I tried re-running it, but nothing happened. I also tried uninstalling it, but I got a message that the program was running and I couldn't. Running where? I didn't see an instance of it running anywhere!

So, my experience with it is that it still doesn't work (or doesn't work well) under ubuntu/wine, although I understand some users have been able to make it work.

If your experience is different, or if you think I may be doing something wrong, please chime in and let me know.
User avatar
Dave.W
Active User
Active User
 
Posts: 22
Joined: Sat Dec 18, 2010 3:23 pm

Re: anyone using ubuntu

Postby Kevin_T » Fri Aug 19, 2011 6:27 pm

I have used it with ubuntu, without any problems. Just out of curiosity, what was your ubuntu default printer set to, at the time this happened? Not the model, but was it a local printer? A network printer? and what type (laserjet, deskjet, other,...)
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: anyone using ubuntu

Postby Dave.W » Sat Aug 20, 2011 7:45 pm

No printer was installed, but why should that make any difference? I wasn't planning on printing anything, anyway. Why would/should a program fail because I do not have a printer installed?
User avatar
Dave.W
Active User
Active User
 
Posts: 22
Joined: Sat Dec 18, 2010 3:23 pm

Re: anyone using ubuntu

Postby IanRoth » Sun Aug 21, 2011 11:04 pm

Dave.W wrote:No printer was installed, but why should that make any difference? I wasn't planning on printing anything, anyway. Why would/should a program fail because I do not have a printer installed?

@Dave.w: Did you at least try to add a printer to your ubuntu setup and determine if that was causing the problem?

One of the reasons I shelved my netbook, was that it was running ubuntu and for me to use it effectively, I had to become sort of a computer expert (which I am not). I liked the size and the convenience of being able to bring it anywhere, but every simple task I needed to do required hours worth of research and learning. Computers are supposed to make our life easier, not harder.

I think the netbook's hay-day is gone and the buzz word now is "Tab". Problem is best tabs are either using a Mac or Android operating system (more stuff to learn :-() I heard a Windows Tab was on the way, but I haven't seen anything about it, yet. That would be great. At my age, it's not easy trying to learn a new operation system.
User avatar
IanRoth
Active User
Active User
 
Posts: 49
Joined: Thu Feb 24, 2011 9:17 pm

Re: anyone using ubuntu

Postby bullaco » Mon Aug 22, 2011 8:50 am

Well, a while ago, I followed the direction posted here by another user and was able to install the program under ubuntu, using wine. The program worked fairly well, though *a bit slow*. That was a while ago and I don't remember all the details, but I recall that afterwards, I tried to install the service pack and although the program detected there was an update available, when I downloaded and tried to run the service pack installation, I couldn't so after multiple tries I gave up.

If I get some time, I'll try installing the program again (on my latest ubuntu build) and post if I had any problems, or not.

@IanRoth, I agree with you that the netbook days are gone. I, like you, am waiting for a good Windows tablet, because I don't want to re-learn everything.
User avatar
bullaco
Active User
Active User
 
Posts: 44
Joined: Tue Sep 28, 2010 9:18 am

Re: anyone using ubuntu

Postby Kevin_T » Mon Aug 22, 2011 9:18 am

bullaco wrote:Well, a while ago, I followed the direction posted here by another user and was able to install the program under ubuntu, using wine. The program worked fairly well, though *a bit slow*. That was a while ago and I don't remember all the details, but I recall that afterwards, I tried to install the service pack and although the program detected there was an update available, when I downloaded and tried to run the service pack installation, I couldn't so after multiple tries I gave up.

If I get some time, I'll try installing the program again (on my latest ubuntu build) and post if I had any problems, or not.

@IanRoth, I agree with you that the netbook days are gone. I, like you, am waiting for a good Windows tablet, because I don't want to re-learn everything.

Just out of curiosity, how did you try to install the service pack?
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: anyone using ubuntu

Postby bullaco » Mon Aug 22, 2011 11:08 am

Not sure I understand the question! I run the program, selected help, then check for updates, I clicked on the link, downloaded the Servie Pack file then clicked on it to execute the installer. Why, should I have done something different?
User avatar
bullaco
Active User
Active User
 
Posts: 44
Joined: Tue Sep 28, 2010 9:18 am

Re: anyone using ubuntu

Postby Kevin_T » Tue Aug 23, 2011 9:00 am

I see :-) Well look at it this way. ubuntu is a version of the Linux OS. TL2011 is a Windows-ONLY application. In order to install and run TL2011,you needed to run its setup.exe, which is a Win32 app, and you could not do it through ubuntu, you had to run it through wine, right?

So, what made you think that you could just download the Service Pack (another Win32 executable) and just click on it to run in in ubuntu? It's not a Linux app!!! You'd have to download the SP2 executable and then run it through wine, which is what ALL Win32 apps should run through, to install it. Makes sense to me :-)

Try doing that and see if you still have problems.
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: anyone using ubuntu

Postby bullaco » Tue Aug 23, 2011 12:30 pm

Oops, I never thought of that. You are right, by trying to execute the program as a native Linux application, it would fail, as it did. I went back and executed the Service Pack executable through wine and it now works fine.
User avatar
bullaco
Active User
Active User
 
Posts: 44
Joined: Tue Sep 28, 2010 9:18 am


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 1 guest

cron