[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - Can't register older version

Can't register older version

A discussion area for users of the older Precision Mapping Streets and Traveler v7.0 and v7, v6, v5

Can't register older version

Postby DisAid » Fri Nov 23, 2012 4:32 pm

Any idea why I can't register my older (v5.0) of precision mapping?
User avatar
DisAid
Active User
Active User
 
Posts: 27
Joined: Sun Apr 17, 2011 10:22 pm

Re: Can't register older version

Postby DisAid » Fri Nov 23, 2012 4:41 pm

Never mind (answering my own question). I read the error message from their registration site carefully, and it clearly says that that version is no longer supported. I had it installed on an older system and was going to try to run it, but it *is* a very old version, so it makes sense.
User avatar
DisAid
Active User
Active User
 
Posts: 27
Joined: Sun Apr 17, 2011 10:22 pm


Return to Precision Mapping v7, v6, v5

Who is online

Users browsing this forum: No registered users and 0 guests

cron